1 Reply Latest reply on Dec 9, 2011 12:12 PM by philmodjunk

    Filemaker and Outlook won't run at the same time

    ChadZinnel

      Summary

      Filemaker and Outlook won't run at the same time

      Product

      FileMaker Pro

      Version

      10

      Operating system version

      Windows XP

      Description of the issue

      Filemaker won't start up or crashes shortly after it's loaded when Outlook 2007 is running. If Outlook is closed, Filemaker runs OK. If Filemaker is running, Outlook won't run.

      Steps to reproduce the problem

      Start Outlook, then start Filemaker.
      Start Filemaker, then start Outlook.

      Expected result

      Outlook runs fine, Filemaker does not.
      Filemaker funs fine, Outlook does not.

      Actual result

      Outlook runs fine, Filemaker does not.
      Filemaker funs fine, Outlook does not.

      Exact text of any error message(s) that appear

      There are never any error messages, Filemaker just doesn't start at all. If Filemaker does start, it closes within a short time of starting, or it won't print, or it prints part of a report (what happens when it does start with Outlook running seems to change each time - there is no consistancy).

      Configuration information

      Windows XP
      Outlook 2007
      FileMaker Pro 10

      Workaround

      Close Outlook before starting FileMaker Pro.

        • 1. Re: Filemaker and Outlook won't run at the same time
          philmodjunk

          Hmmm, do you see any additional issues with windows/dialog when you have FileMaker running? I've seen a number of cases where you can open a few windows, in FileMaker alone or FileMaker plus other apps and then you can't open any additional windows or dialogs until you close some already open. Sometimes the window/dialog just doesn't open, sometimes the window is missing key objects and sometimes it just crashes FileMaker. I've seen this get worse and worse as the weeks go by until you can't open any windows at all when FileMaker is up and running.

          In my case, re-installing FileMaker fixed the issue.