AnsweredAssumed Answered

FileMaker Go 14 crashes

Question asked by sastickf_1 on Jul 10, 2015
Latest reply on Jul 15, 2015 by sastickf_1

Summary

FileMaker Go 14 crashes & 13 locks up

Product

FileMaker Go

Version

13 & 14

Operating system version

iOS 8

Description of the issue

I have a solution that a couple functions worked perfectly fine in Go 13 & now in 14, it causes the program to consistently crash.  I was excited when we first started using 14 because a couple of the issues that were consistent in 13 (program froze when sending an email) went away.  I am stuck now as there are major bugs in both versions. 

I checked my scripts that cause Go 14 to crash to make sure they used all iOS compatible scripts and they do (which makes sense since it worked fine in 13).  I have no way to pinpoint what is causing the crashes since it works fine in Advanced, so debugging is of no value for that.  I don't know what to do and I need to be able to use either 13 or 14 without crashes or freezing up!

Note: I am starting a new issue report as the other one related to a 360 Works plug-in.  I am not using any plug-ins for this solution!

Steps to reproduce the problem

Click button on layout that runs several nested scripts.

Expected result

Program would not crash

Actual result

hard crash of FM Go 14

Exact text of any error message(s) that appear

none

Configuration information

I tested it on two different iPads (both updated to 8.4), and it worked fine on both in FM Go 13 & crashed on both in FM Go 14.  The problem also occurred in 8.3.

Workaround

None

Outcomes