5 Replies Latest reply on Jul 30, 2010 1:22 PM by parsedata

    Filemaker Go for iPAD does not install

    parsedata

      Summary

      Filemaker Go for iPAD does not install

      Product

      FileMaker Go

      Version

      iPAD

      Operating system version

      iPad 3.2.1

      Description of the issue

      When trying to install it says that it needs a new software for iPAD and the latest is 3.2.1
      What gives?

      Steps to reproduce the problem

      Have done this on Two iPAD Wi-FI and Two times on one of the two. restored the software and no changes.

      Expected result

      Install

      Actual result

      Error message

      Exact text of any error message(s) that appear

      You need newer software