8 Replies Latest reply on Nov 24, 2014 5:53 AM by TSGal

    FileMaker Pro

    JohnKeener

      Product

      FileMaker Pro

      Version

      13

      Operating system version

      Windows 8.1

      Description of the issue

      Field names and other information is not visible in field list. When display fields by using CTL SHFT D, field list pops up as in all previous versions but no individual field information is visible. Field name shows up in edit box. Occurs in both new and imported (converted) from earlier version of FMP.

      Filemaker_Fields_and_Types_not_showing_in_Field_List.jpg

        • 1. Re: FileMaker Pro
          TSGal

          John Keener:

          Thank you for your post.

          In your screen shot, the Demo table only shows 1 field.  If you more than one table, select it.  Do the field names appear in that table?

          If this is the only file you are using, is it possible you opened an earlier copy of the file?

          TSGal
          FileMaker, Inc.

          • 2. Re: FileMaker Pro
            JohnKeener

            It occurs in both newly created data bases using FMP 13 and in one's converted from earlier versions. New uploaded image has screen shots of Fields and Table view in new db DEMO as well as old db Wrestling 2014. In last (bottom) screen shot field names appear in Relationship pane. I've been  using FMP since v 1.0 and have never seen this before.!

            • 3. Re: FileMaker Pro
              TSGal

              John Keener:

              Thank you for the additional screen shots.  My interpretation of the issue was much different.

              I have also not encountered this issue, and I know that doesn't help you.  Since this also occurs with another file, something has changed in your system.  To verify this, if you have access to another machine with FileMaker Pro, take your database file to the second machine, and open the file in FileMaker Pro.  Assuming the issue doesn't occur on the second machine, return to your original machine, copy the file up to the root directory of the hard disk, create a new user account, log out of your current user account, login to the new user account, launch FileMaker Pro and open the file on the root level of the hard drive.  If this works, then we can focus on the original user account.  If this also fails, then I would then uninstall FileMaker Pro, and then reinstall a fresh copy of FileMaker Pro.  This will create a new set of files.

              Keep me updated with any progress.

              TSGal
              FileMaker, Inc.

              • 4. Re: FileMaker Pro
                JohnKeener

                I have deleted and completely reinstalled FMP  using download  fmp_13.0.4.418.exe  

                I also ran the updater fmp_updater_13.0.4.418.exe

                It made no difference on the problem. What's next ?  Screen shot is from the Tour Data Base provided by Filemaker and has not been altered by me.

                • 5. Re: FileMaker Pro
                  TSGal

                  John Keener:

                  I am unable to determine if this latest installation was done under a second machine or a new user account.  If it was a second machine, I would download a fresh copy of FileMaker Pro.  If this was under a new user account, then I would focus on starting your machine in safe mode.  If the issue still occurs, see if you have multiple occurrences of a font, or reinstall the fonts.

                  TSGal
                  FileMaker, Inc.

                  • 6. Re: FileMaker Pro
                    Markus Schneider

                    Unfortunately, there is no chance for me to see the image in readable size (due to the latest update of this forum software, no tap, no gestures, etc - on an iPad)

                    So, I'm not sure if this could be related - but in the past, there were problems with an acrobat installation.. Are You running Adobe Acrobat (maybe Reader)?

                    • 7. Re: FileMaker Pro
                      JohnKeener

                      This was a new installation on a new purchase. Beings in SAFE MODE doesn't effect problem.

                      There are no duplicate fonts. What font is this info supposed to display in ?

                      There are the following ADOBE PROGRAMS installed.

                       

                      Adobe Acrobat XI v 11.0.08
                      Adobe Distiller 11.0.0779
                      Adope Forms Central  Build 1.0:7472617-1
                      Adobe Reader XI v 11.0.09

                      • 8. Re: FileMaker Pro
                        TSGal

                        John Keener:

                        Do you have access to another machine?  If so, try the installation on the second machine.  If this third installation also fails, then download a fresh copy of FileMaker Pro.

                        TSGal
                        FileMaker, Inc.