7 Replies Latest reply on Jun 10, 2014 11:48 AM by asimon

    FileMaker Pro

    asimon

      Product

      FileMaker Pro

      Description of the issue

      Thank you to PhilModJunk for prompltly =solving my problem yesterday.

      Today's issue is that one of my fields, the last one, does not show up in the table mode

      Screen_Shot_2014-06-10_at_8.51.45_AM.png

        • 1. Re: FileMaker Pro
          TSGal

               Alfred Simon:

               Thank you for your post.

               Table View will display all fields that appear on the layout.  From your screen shot of Table View, your Form view would include the ten fields that display in Table View.  If you want the eleventh (last) field to appear, be sure to add it to Form View.

               Let me know if you need additional clarification.

               TSGal
               FileMaker, Inc.

          • 2. Re: FileMaker Pro
            asimon

                 TSGal,

                 Thank you for your reply.  I had originally entered that field in table view, and it does show up in Form view (there are 11 fields in form view) but for some reason the last field, which is called Publications, does not show up in table view.

                  

                 thanks,

                 alf

                  

                  

            • 3. Re: FileMaker Pro
              philmodjunk

                   There is a maximum width in pixels to how many columns that you can see at one time in Table view. If you use modify to remove another field from the view, does the missing column then appear?

              • 4. Re: FileMaker Pro
                asimon

                     I tried to remove 2 or 3 fields from view in the table but my last field, publications, still does not show up.  I do see it in Form view.

                      

                     alf

                      

                • 5. Re: FileMaker Pro
                  philmodjunk

                       See what happens if you create a brand new layout and try setting it up with this table view.

                  • 6. Re: FileMaker Pro
                    TSGal

                         Alfred Simon:

                         In Table View, make sure the Status Toolbar is showing (under the View menu).  On the right side of the Toolbar, click the "Modify..." button.  This will then display all fields.  For those fields visible, you will see a checkmark next to those fields.  Mostlikely, the last field, Publications, is unchecked.  Put a checkmark next to Publiscations, and it will then appear in Table View.

                         TSGal
                         FileMaker, Inc.

                    • 7. Re: FileMaker Pro
                      asimon

                           TSGal,

                            

                           YES!  This worked.  You can tell that I am a complete novice at Filemaker Pro, but I am really enjoying the challenge of creating a database!

                            

                           alf