AnsweredAssumed Answered

FileMaker Pro

Question asked by LeciaFoston on Dec 12, 2011
Latest reply on Dec 12, 2011 by LeciaFoston

Product

FileMaker Pro

Version

Filemaker Pro11.0v4

Operating system version

MAcintosh OSX 10.5.8

Description of the issue

Firstly please understand that I have been using Filemaker from its inception - ie for very many years.  I know the program pretty well but this problem I simply cannot fix:

1) I have an Address Book database in which are many Fields.

2) In the past when I have gone to FIND it has always gone to the First Field, ie Surname, which is what I want it to do by default.

3) NOW it always goes to a Field which I don't want selected, in other words, I cannot get it to go back to the first Field, ie Surname. 

4)  In order to go to Durname Field I have to click in it twice.

5) I run other Filemaker databases with names and addresses etc and every time I go to FIND in these - it goes to Surname Field.

5)  How can I get my Address Book database to open the Surname Field when I go to Find?

6)  I have tried and tried creating Scripts but can't seem to find the right method.

PLEASE PLEASE can you help as this is a new problem which has never happened before in all the years I have been using Filemaker and it is really upsetting me. 

I live in hopes - Thank you.

Lecia

Steps to reproduce the problem

1)  Click on Find

Expected result

To Find the First named Field, ie Surname Field

Actual result

Finds wrong Field

Exact text of any error message(s) that appear

No error message

Outcomes