7 Replies Latest reply on Apr 17, 2014 6:48 PM by ralphsalomons

    FileMaker Pro

    ralphsalomons

      Product

      FileMaker Pro

      Version

      !3.02 Advanced

      Operating system version

      Windows 8.1

      Description of the issue

      After downloading the latest version of Filemaker 13 Pro Advanced I lost my scroll bars in my relationship graph window and can access my right most and lower most graph by reducing the percentage of zoom.

      This occurs in all databases including filemaker 11 or 12 databases that are converted to 13. I opened a Filemaker Starter Solution Database and the lack of scroll bars persist.

      RelationshipGraphWindow.png

        • 1. Re: FileMaker Pro
          steveromig

               Ralph -

               Thank you for your message.

               I am not able to reproduce the issue you are reporting using my copy of FileMaker Pro 13.0v2 on Windows 8.1.

               Out of curiosity, does adjusting your hiDPI settings in Windows have any effect on this?  These settings can be found in the Display Control Panel of Windows 8.1. See if adjusting the "Change the size of all items" setting has any effect on your Relationship Graph.

               And while I would be surprised if it makes a difference, does this also happen if you create a new file based on one of the Starter Solutions versus opening up an existing / converted file that you already have?

               TS_SHARK
               FileMaker, Inc.

          • 2. Re: FileMaker Pro
            ralphsalomons

                 Thanks for the response.

                 The problem occurs regardless of the database I am in - including the starter solution databases or a database formerly created in Filemaker 10, 11 or 12.  I adjusted the "Change the size of all items" to its smallest scale and to its largest scale and restarted my computer resulting with the problem persisting.  Accessing and redesigning my relationship graph has become painstakingly difficult.

                 Any other ideas?

            • 3. Re: FileMaker Pro
              Markus Schneider

                   isn't this eventalluy related to the display-bug when the scaling factor is not set to 100% (windows settings, not FileMaker)

                   From PhilModJunk: 'Computers with Display settings > 100% can fail to render layouts correctly'

                    

              • 4. Re: FileMaker Pro
                Benjamin Fehr

                     I can't confirm this issue under Win 8.1 (via Parallels on Mac), but i have standard-settings for screen resolution to avoid other misbehaviors. See Bug Report mentioned by Markus:

                     http://forums.filemaker.com/posts/6f90aadce2

                • 5. Re: FileMaker Pro
                  ralphsalomons

                       I opened an older filemaker 12 file with filemaker 12 and the relationship window functions normally.   My conclusion is that the problem cannot be attributed to Windows 8.1 but has to be the fault of Filemaker 13. 

                  • 6. Re: FileMaker Pro
                    philmodjunk

                         Yes but please check the display settings. That doesn't mean that the folks here disagree that it's a FileMaker Bug, they're just trying to get as complete a description of the issue as possible to see if you are reporting a completely new issue or one related to a known issue already in FileMaker's "bug" database.

                    • 7. Re: FileMaker Pro
                      ralphsalomons

                           Thanks Phil

                           I went into display settings and noticed that I had the slider for "changing the size of all items' set to midrange.  In attempting to reduce it to 'smaller' it kept returning to 'larger'.  After going into the second screen where number of percentage choices are provided and choosing these different settings, I was then able to set the original screen to 'smaller'.  That corrected the problem I was having and the scroll bars have returned and are functioning.

                           Thanks again.