AnsweredAssumed Answered

Filemaker Pro 11 Send Mail Script Error

Question asked by DebraClinton on Mar 12, 2012
Latest reply on Jul 15, 2014 by TSGal

Summary

Filemaker Pro 11 Send Mail Script Error

Product

FileMaker Pro

Version

11.0v4

Operating system version

OS X 10.6.8

Description of the issue

I have a database that I use to send Emails from that has worked fine for years through various versions, but now it suddenly gives me an error message when I try to launch an email using Mac Mail.  The message I get is: "Some of the files that are needed are either damaged or have not been installed. Please run the installer to correct this problem."

Filemaker's Answer ID: 7166 says:

When experiencing this issue, it has primarily been related to a damaged or corrupted FlexNet activation service file. To correct this issue, close out of FileMaker Pro 9/FileMaker Pro 9 Advanced and remove the following path depending on which platform you are using:

Windows: C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher
Mac OS: HD:Library:Application Support:FLEXnet Publisher:Service:11.03.005:FNPLicensingService

However, THERE IS NO SUCH FOLDER OR FILE ANYWHERE ON MY COMPUTER!!!

Steps to reproduce the problem

I have tried re-installing Filemaker twice, the operating system once, then re-tried installing Filemaker again, and I keep getting the same message.  I have others in my office running the same operating system and FM Pro version that it is NOT happening to.

Expected result

Expected Mail to launch with record information in proper fields.

Actual result

Same error message keeps coming up!

Exact text of any error message(s) that appear

"Some of the files that are needed are either damaged or have not been installed. Please run the installer to correct this problem."

Configuration information

This DOES NOT HAPPEN on anyone else's machine, even those with the same version of Filemaker and operating system. 

I am the ONLY person with SMTPit installed on my computer.

I don't have a problem sending using SMTPit.  Only when using the Send Mail script using the Mail client.

Workaround

NONE!!!

Screen_shot_2012-03-12_at_1.50.18_PM.png

Outcomes