2 Replies Latest reply on May 1, 2010 6:28 AM by 5104919325FTN

    Filemaker PRO 7 Problem when Printing

    TechnoPlusElectronik

      Summary

      Filemaker PRO 7 Problem when Printing

      Description of the issue

      Hi, one of our customers have a problem printing with filemaker pro 7. The print job goes to the printer but it is missing some words from place to place. We tried a different printer (thinking it was maybe a driver issue, but it did the same on other printerrs. I even tried to print in a file (xps file) and in a pdf file, and it is always doing the same thing missing the same words ever y time. I tried erasing one of the words and type it back to see and it is doing the same thing as well. I am running out of Ideas, I installed the latest updates for Filemaker PRO 7 from your website and it did not resolve the problem, the customer really needs those documents for an important meeting next week and can't afford to have missing words and names on those. I would really appreciate if someone could give us a hand on this one as we are out of ideas. Thanks 

        • 1. Re: Filemaker PRO 7 Problem when Printing
          TSGal

          TechnoPlus Electronik:

           

          Thank you for your post.

           

          Go into Preview Mode.  This displays exactly what is being sent to the printer.  If it is missing the same words, then we can take a closer look at the Layout.  For example, the width of the field on the Layout would drop words if the right side extended beyond the page boundaries.  Anything you can provide to help replicate the problem would be appreciated.

           

          TSGal

          FileMaker, Inc.

          • 2. Re: Filemaker PRO 7 Problem when Printing
            5104919325FTN

            1) Font problem.

             

            a) Does the field in the "data entry" layout has exactly the same font than in the "print" layout?

            If yes (maybe it's the same) ...

             

            ... b) Try with an other font.

            If an other Font is printing correctly ...

             

            ... c) This font was corrupt (change it) or the os (which one? "xps" means you have Windows?) has a name conflict problem, or you are using PostScript fonts ...

             

             

            2) Corrupted layout. How old is the file? It is a converted file or a native file?

             

            3) Never use FileMaker Pro 7, it's over-buggy (sorry to say that, TSGall, but it is sadly true), update it!