1 Reply Latest reply on Apr 17, 2013 8:50 PM by Fred(CH)

    FileMaker Pro Client disconnecting often when used over VPN since upgrade to FM 12

    JohnelSova

      Summary

      FileMaker Pro Client disconnecting often when used over VPN since upgrade to FM 12

      Product

      FileMaker Pro

      Version

      12

      Operating system version

      Mac

      Description of the issue

      Since upgrading to FM12 a user that has been connecting successfully via VPN using FM11 is now getting disconnected sporadically(about every hour or two).  It can happen while they are away from their computer, or actively working in FileMaker.  Does anyone have any ideas on how to keep this from happening?

        • 1. Re: FileMaker Pro Client disconnecting often when used over VPN since upgrade to FM 12
          Fred(CH)

               Hi Johnel,

               First, i have three considerations : 
               • What is ironic, is that should be reversed : FM 12 family is better optimized for this kind of network than older versions.
               • This kind of issue are often hard to solve because of so much parameters implied.
               • On both 12 and older versions, i never experienced a disconnection while i was working on FileMaker, except when i temporary lost my wi-fi connection. 
                
                    Then, i have many suggestions : 
                    • With your FileMaker Server Admin Console, uncheck the box "Define sleep period..." on the FileMaker Clients tab of Database Server section.
                    • On FileMaker Pro, uncheck the box "Disconnect FileMaker Server User after…" on all your privileges sets, in File Menu > Manage > Security.
                    • Remove all computer sleep on the desktop machines. Go to  Menu > System Preferences > Energy Saver.
                    • Assuming that you are connected on your Company's VPN from your home, prefer wire connexion if possible. If not, verify and increase your Wi-Fi power.
                     
                    Sorry Johnel, i cannot do better at this time...
                    Good Luck !
                    Bye, Fred