1 Reply Latest reply on Jan 30, 2015 9:37 AM by TSGal

    FileMaker Pro has stopped working

    ArthurMclean

      Summary

      FileMaker Pro has stopped working

      Product

      FileMaker Pro

      Version

      13.0v5

      Operating system version

      Windows 8.1

      Description of the issue

      Using FileMaker Pro to login to a remote FileMaker Server hosted database FileMaker gets towards the end of loading the records, then stops working.  A Windows dialog pops up saying FileMaker Pro has stopped working.

      This seems to be dependent on who is which user is logging into the database.  When using some user accounts FileMaker Pro crashes when using others it doesn't.  When tested on other machines some user accounts that stopped FileMaker working run fine, others don't.

      I have tested this on 4 copies of FileMaker Pro (Volume Licence) on 4 different machines with the same semi-random results.  Until today there was no hint of this problem.  The database has not been changed other than data added.

      Steps to reproduce the problem

      Open FileMaker Pro 13.0v5 on almost any machine and login to our remote database hosted on FileMaker Server 13 and there is a chance that FileMaker Pro will stop working.  Use the same machine with another database account and it may run fine.  Some database accounts seem to be more prone to this than others.

      Expected result

      Should be able to work with the database as has been the case up until today.  No program changes have been made to the database in 5-6 days.

      Actual result

      FileMaker Pro stops working.  Restarting it and logging back in produces the same result.  Trying from a different copy on a different machine can cause the same problem, but not always.

      Exact text of any error message(s) that appear

      FileMaker Pro has stopped working
      A problem caused the program to stop working correctly.  windows will close the program and notify you if a solution is available.

      Configuration information

      Windows 8.1 - all updates
      Filemaker Pro 13.0v5
      FileMaker Server 13 running on Windows Server 2012 R2 Datacenter

      Workaround

      No workaround.  Fingers crossed some database user accounts still work on most machines and the rest work on one machine.

      FileMaker Go is, so far, unaffected.  The same database user accounts that routinely seem to cause FileMaker Pro to stop working seem to be trouble free when used in FileMaker Go (iPad)

        • 1. Re: FileMaker Pro has stopped working
          TSGal

          Arthur Mclean:

          Thank you for your post.

          If you have the file running locally, do you still get the same issue?

          Since FileMaker Server 13.0v5 is not supported running on Windows Server 2012 R2, have you tried it with Windows Server 2012?

          Any other information you can provide may be helpful.

          TSGal
          FileMaker, Inc.