1 Reply Latest reply on Feb 29, 2012 2:38 PM by user15307

    Filemaker refuses to paste pictures

    AndersAnd

      Summary

      Filemaker refuses to paste pictures

      Product

      FileMaker Pro

      Version

      7

      Operating system version

      Windows XP

      Description of the issue

      When I copy a picture to insert it in an entry page in a Filemaker file, the picture doesn't get pastet. I just get a white square, the size of which corresponds to the photo I copied.

      This problem is new. I have lots of pictures already in the file entries, but suddenly I cannot add new pictures.Is it a bug ?

      I even tried to copy a picture from an old entry (so that I am sure that it is a file format that worked well previously with FileMaker, but I still only get a white square and the software is locked afterwards, so I have to reboot the computer.

      The file in question is fairly large, approx 800 MB.

      By the way, what is the max file size FileMaker can operate with ? . 1 GB or 2 GB or something different ?

      Steps to reproduce the problem

      I have done it several times, so it is definitely reproducible.

        • 1. Re: Filemaker refuses to paste pictures
          user15307

          Anders And,

          Thank you for posting.

          I'll need some additional information to help you.

          Since you have been able to paste pictures into your FileMaker file before, and now it isn't working, what has changed?

          Are you able to create a new FileMaker file, create new records and copy the pictures successfully?  

          Is FileMaker hanging only when you do the copying of pictures, or have you needed to reboot for other reasons as well?  

          Are the file types that you are copying the same, that is, are they all "picture.jpg" or "picture.png"? Are you using the same source files?

          Have you tried using a backup copy of your file from a time prior to this problem occurring?

          Have you tried recovery on the file?

           

          Container fields are limited to 4 gigabytes of data, so the size of your file should not be an issue.

           

          Any details you can provide may assist in narrowing down the cause of this issue.

          TSTuatara

          FileMaker, Inc.