AnsweredAssumed Answered

FileMaker Server Advanced 11.0.4.404 (brand new) Web Publishing STILL not working on Lion Server

Question asked by RonaldShiflet on Oct 18, 2011
Latest reply on Jan 6, 2012 by TSGal

Summary

FileMaker Server Advanced 11.0.4.404 (brand new) Web Publishing STILL not working on Lion Server

Product

FileMaker Server

Version

11.0.4.404

Operating system version

Lion Server

Description of the issue

Sigh - after waiting for a month for an update to FileMaker Server Advanced 11 (from a fully-owned subsidiary of Apple - so, really - wtf, right?) - I still can not install / configure any form of web publishing on my Lion Server machine.

Is there some issue with Lion Server?  Do I need to wait more for this version to be supported?  Is there some issue between you and Apple, such that you don't get access to developer releases of the OS?  Do you need me to loan you some money, so that you can afford to join the OS X Developer program? 

WTF!?

I have 3 really important clients (including Philips) who are on the phone and in my mailbox almost every day now asking me about what is going on with FileMaker.  I recommended this solution, and this is terribly embarassing to me (and you, I should think).

Steps to reproduce the problem

1) Install Lion Server
2) Install FMSA 11.0.4.404
3) Launch the ADMIN, and continue with setup
4) Ask for all Web Publishing features
5) You will get an error message stating that there is a communications error with apache

Happens every time.

Web Publishing STILL NOT WORKING (at least, not with Lion Server)

Expected result

Sigh - to be honest, this failure is pretty much what I've come to expect.

Actual result

You didn't exceed my extremely low expectations.

Workaround

I would love a work-around.

Outcomes