1 Reply Latest reply on Mar 5, 2009 9:37 AM by TSGal

    FM 10 tooltips not visible until restart of FM

    chrisgill

      Summary

      FM 10 tooltips not visible until restart of FM

      Description of the issue

      I'm using FM 10 under OS X 10.5.6, with my databases hosted remotely, accessed over the net. When I create a tooltip, it remains invisible until I restart FM. What's more, if I then create an additional tooltip ALL tooltips on the screen become invisible until another restart. Simply reloading the screen or re-opening the database does not bring the tooltips up - I have to restart FM. Deeply weird. Chris

        • 1. Re: FM 10 tooltips not visible until restart of FM
          TSGal

          chrisgill:

           

          Thank you for your post.

           

          I cannot duplicate the problem.  This is what I have done:

           

          1. I launched FileMaker Pro 10 on my iMac running OS X 10.5.6.

           

          2. I pulled down the File menu and selected "Open Remote..."

           

          3. I selected a file over the network and opened it with limited access privileges.

           

          4. I went into Layout Mode, selected a field, pulled down the Format menu and selected "Set Tooltip..."

           

          5. I entered the formula "Self".

           

          6. I went to Browse Mode, put my cursor over the field, and the Tooltip appeared after 1-2 seconds.

           

          Let me know what I'm doing differently, and I'll try to duplicate it here.

           

          If you are doing similar steps, is this only happening with this one file?  If you create a new database file locally, do you run into the same problem?

           

          Any additional information you can provide may help narrow down possible causes.

           

          TSGal

          FileMaker, Inc.