6 Replies Latest reply on Jul 17, 2012 10:25 AM by WBSimon

    FM12 suddenly creates thicker borders

    scott2si

      Summary

      FM12 suddenly creates thicker borders

      Product

      FileMaker Pro

      Version

      12

      Operating system version

      10.7.4

      Description of the issue

      Oh, and ANOTHER bug that I just love about FileMaker 12. Check out the screenshot below.

      FileMaker 12 suddenly put THICKER BORDERS around my fields which I can't control at all. I have all my fields set to a 1 point border of either black or grey… suddenly, some of the fields have THICKER BORDERS around them, even though it STILL SAYS "1 point" border in the inspector! I can't figure out how to remove the extra thickness from those borders.

      Compare the top half of the screenshot to the bottom half to the screenshot. (Ignore the 2 upper-left fields... those are new fields that I just placed on the layout while trying to correct this issue.)

      This "thicker border" problem happened right after I grouped all the top fields together and aligned them vertically (not horizontally) within their top box. So, suddenly, ALIGNING fields vertically increases their border thickness visually, even though the Inspector still says that all their fields have a border thickness of 1.

      Great!! Another wonderful new feature of FileMaker 12!

      p.s. I just discovered a quicker solution to this horrid bug than recreating every field from scratch. Hold down the option key while dragging the fields elsewhere on the layout, and it returns the borders to normal. Then, replace all of the original fields with the new fields that you just created.

      Screen_Shot_2012-07-06_at_12.18.34_PM.png