1 Reply Latest reply on Mar 25, 2013 11:13 AM by disabled_ntaylor

    FM9 with OS10.8.2 will not print records being browsed

    GretchenTernes

      Summary

      FM9 with OS10.8.2 will not print records being browsed

      Product

      FileMaker Pro

      Version

      9

      Operating system version

      OS 10.8.2

      Description of the issue

      Will not print records being browsed since changed from FMP7 to FMP9 and upgraded to OS 10.8.2 with new iMac all in Dec. Now ignores my settings to print records being browsed and instead prints current record. Does not print the first record of the found set, but prints just the current record. Long time user and buttons set correctly. All presets say landscape, page one of one, and records being browsed. Using Brother HL6050DN. Have tried upgrading drivers. Have several databases and problem extends to all of them. Have made new database, imported records and still prints just the current record. Using Dropbox with new computer, does not matter if database is inside their folder or not.  Why a humongous company like Filemaker can't get something so basic to work correctly is beyond me. If anyone out there as figured out how to get Filemaker 9 to print browsed records please tell me. Thanks.

      Steps to reproduce the problem

      My criteria- Find a set of records. Sort records. Change page set up to landscape and 100%. Change to required layout. Select printing choice to records being browsed and page one of one. Hit print.

      Expected result

      Expect to get one page printed with 23 horizontal records on it.

      Actual result

      Just prints current record. Does print landscape. Does print correct layout. Does not print first record in the found set, but prints the current record. Tried printing all pages instead of page one of one still prints just current record. Total records 1140 in this particular database, generally about 50 in a found set, usually only printing first page of sorted set which should result in one page with 23 records.