AnsweredAssumed Answered

FMP 10 fails to display eps files under Mac OSX 10.6

Question asked by alfontso on Oct 19, 2009
Latest reply on Aug 12, 2011 by TSGal

Summary

FMP 10 fails to display eps files under Mac OSX 10.6

Description of the issue

FMP 10 fails to display eps files in Snow Leopard that were previously visible under the same FMP in 10.5.11. I have dozens of logos that are placed as images for various clients. Before Upgrading to Snow Leopard these files diplayed and printed OK from Filemaker. Since the upgrade, new insertions of Adobe Illustrator generated logos fail to appear - the holding box is there but empty - when inserted as a picture into the layout or brought into a container.Old files that worked a few weeks ago now no longer display the graphics. The holding box is transparent. These were PLACED graphics, not path referred.  The only solution immediately was to convert to jpeg and use inferior quality images. I tried using TIFF headers in the eps files, every trick, but nothing would work. I just went back to FMP 6.0.2 which still runs under Snow Leopard and imported the same eps file without any problem. Any ideas out there? 

Outcomes