3 Replies Latest reply on Mar 1, 2012 12:24 PM by broberts

    fmp 11 sharing files

      Summary

      fmp 11 sharing files

      Product

      FileMaker Pro

      Version

      11

      Operating system version

      OSX 10.6.8 64-bit Intel

      Description of the issue

      Files are not listed when viewing from another computer.

      Steps to reproduce the problem

      Create a new database and add a few sample fields.
      File->Sharing->Filemaker Network, enable sharing and select All Users.
      From other computer, browse local network.  Select filemaker machine (now appearing).

      Expected result

      The list should include the file that I enabled sharing on.

      Actual result

      The list is empty.

      Exact text of any error message(s) that appear

      There is no error message, it just says that there are no files on this server.

      Configuration information

      I have tried on different networks and scanned to make sure port 5003 is open. I have tried updating FMP, re-installing FMP, giving write access to the fmsadmin group, giving write access to all, enabling all sharing permission on the file, connecting from a different machine that is known to work, typing in the exact IP of the server, tried this with :5003, tried this with the filename.
      Nothing seems to work