1 Reply Latest reply on Feb 17, 2009 2:10 PM by TSGal

    FMP 8 will not run on Intel machine w/ Leopard

    gimmig1966

      Summary

      FMP 8 will not run on Intel machine w/ Leopard

      Description of the issue

      I've tried trashing the preferences and reinstalling with permissions repair to no avail. this will not run on my system–I get the "application not responding" message in the dock. Any idea?  

        • 1. Re: FMP 8 will not run on Intel machine w/ Leopard
          TSGal

          gimmig1966:

           

          Thank you for your post.

           

          FileMaker Pro 8.5 was the first version that was certified to run under Leopard.  Since then, FileMaker Pro 9 and FileMaker Pro 10 have been released.  We will not be revisiting FileMaker Pro 8.

           

          Is anyone else on the forum running FileMaker Pro 8 successfully on a Mac/Intel machine with Leopard?

           

          TSGal

          FileMaker, Inc.