0 Replies Latest reply on Apr 11, 2011 8:44 AM by bergere

    FMPRO 11 advanced SMTP mail issue in runtime

    bergere

      Summary

      FMPRO 11 advanced SMTP mail issue in runtime

      Product

      FileMaker Pro

      Version

      advanced rel 11

      Operating system version

      Windows 7

      Description of the issue

      Trying to send mail using the smtp server in the runtime version causes mails not to be sent when using "hotmail" accounts, but not "Gmail" accounts. I have tried both type of accounts in the non compiled version, and everything functions properly. In the compiled one, only the Gmail account is able to send mail.

      Steps to reproduce the problem

      I have used the non compiled version (using both a script and the manual step-by-step mode) to send mail using the smtp agent, port 25, and standard password and in both situations, with both type of mail accounts, the message is sent properly.
      Then,I tried the same (with and without script) in the runtime version, and message sent with gmail account (server smtp.gmail.com) works, while with the hotmail account (server smtp.live.com) no messages are sent.

      Exact text of any error message(s) that appear

      "L'envoi du ou des courriers `électroniques a échoué" (I am using the french version which translates to "transmission of mail has failed"

      Workaround

      None