AnsweredAssumed Answered

FMS 14.01 licence key conflict with itself

Question asked by Crispin on May 15, 2015
Latest reply on Jun 2, 2015 by disabled_ntaylor

Summary

FMS 14.01 licence key conflict with itself

Product

FileMaker Server

Version

14.01

Operating system version

OSX 9.5

Description of the issue

I am experiencing a sever problem with the release version of 14.01 where it sees itself as already using the install code and therefore fails to open or worse still closes down. I have raised it with support and understand it has been forwarded to the Wedge.
I also gather I am far from the only person with this problem.
I'm told this is very similar to a problem in 13.05 fixed in 13.09 but for me at least the workaround that worked then does not work for my server.
http://filemaker-de.custhelp.com/app/answers/detail/a_id/14127

Steps to reproduce the problem

Install server and certificate. Reboot and try to turn on server

Expected result

working server

Actual result

Server that won't host and worse still (quite frightening) worked for a few hour yesterday - then spontaneously stopped serving

Exact text of any error message(s) that appear

Another copy of FileMaker Server s183.nameoffmyserver.com (s183.nameoffmyserver.com) is already running with this license. This copy of FileMaker Server will not open any databases, but will allow updating the license key or configuring for standby server.

Configuration information

Files have been uploaded to support

Workaround

Please can you confirm this mission critical problem is being addressed?

Outcomes