2 Replies Latest reply on Aug 18, 2009 2:43 PM by antidote

    FMS10 Install - web service will not start

    antidote

      Summary

      FMS10 Install - web service will not start

      Description of the issue

      Mac 10.4.11 Uninstalled FMS 8 Advance, then installed FMS 10 Advance. Now the personal web service will not run.  Therefore, I cannot run IWP anymore.I have tried uninstalling FMS10 and remove files left behind from the install.Then reinstall FMS10 with no luck. Tim 

        • 1. Re: FMS10 Install - web service will not start
          TSGal

          antidote:

           

          Thank you for your post.

           

          On your Admin Console screen, is everything else ON other than IWP?

           

          Were there any problems with the deployment?

           

          When testing the deployment, what is the error message when testing Instant Web Publishing?

           

          Close out the database files and drag the database folder to the Desktop.  Then, stop FileMaker Server Services and uninstall FileMaker Server (like you have done previously).  Reboot the server and launch the Utility "Terminal".  We need to reset Apache by issuing the command:

           

          sudo cp /etc/apache2/original/httpd.conf /etc/apache2/httpd.conf 

           

          Quit Terminal and reboot again.  Verify all of the ports in Knowledge Base Article #6427 are open:

           

          http://filemaker.custhelp.com/cgi-bin/filemaker.cfg/php/enduser/std_adp.php?p_faqid=6427

           

          Reinstall FileMaker Server and test again.

           

          Please keep me updated with your progress. 

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: FMS10 Install - web service will not start
            antidote
              

            Thanks TSGAL,

             

            Did not need to uninstall or stop the FMS10, since apache would not run.  

            First replacing the httpd.conf file with httpd.conf.default file did the trick.

            Then I started the apache from the command line.

            I went to FMS Admin.  Clicked on Edit Web Deployment and everything worked.  Took about 10 minutes.

             

             

            The original problem was during the initial install of FMS10A, the web deployment failed because the

            web service would not start. 

            the admin console screen web server was yellow because it was not on.

            IWP was green.  The others I did not deploy the second time. So not sure what the FMS8 uninstall or the FMS10 install did to apache.

             

             

            Thanks again,

            Tim