4 Replies Latest reply on Apr 12, 2014 1:01 AM by Markus Schneider

    FMS13 admin-window shows no open files after some weeks of service

    Markus Schneider

      Summary

      FMS13 admin-window shows no open files after some weeks of service

      Product

      FileMaker Server

      Version

      13.01

      Operating system version

      OSX10.9.2

      Description of the issue

      Although FMS seems to be running fine (clients can connect), the admin-window shows nothing, no open files. The admin-thing seems no longer to be operational. This server was running for several weeks, seems to be fine, creates backups, etc

      Steps to reproduce the problem

      don't know. happened on several macines (we have a site licence)

      Expected result

      admin window (~console) is working in order

      Actual result

      inoperative

      Exact text of any error message(s) that appear

      nothing

      Configuration information

      single installation, nothing intalled except FMS and th OS

      ->>> THIS IS NOT THE SAME SERVER as described in my other issue today!

      All machines are Mac Mini's with the max RAM (8GB) and plenty free space on the disk, all connected using GB-ethernet

      This happened on another server some weeks ago - same OS, different hardware

      Workaround

      all the same... restarting the hardware resolves the issu. Restarting FMS alone won't help

        • 1. Re: FMS13 admin-window shows no open files after some weeks of service
          TSGal

               markus schneider:

               Thank you for your post.

               We have run into this issue recently after configuring an additional database folder on an external storage device.  After rebooting the machine and not connecting to the external storage device, no databases were hosted, no schedules, and errors in the Admin Console prohibiting correcting the issue or any functionality of FileMaker Server.

               Did you set up an additional database folder recently?  Any external storage devices?  If so, be sure to reboot with the external storage device, and then remove the additional database folder.

               Keep me updated with any progress.

               TSGal
               FileMaker, Inc.

          • 2. Re: FMS13 admin-window shows no open files after some weeks of service
            Markus Schneider

                 Thank You for Your response!

                 - standard configuration, 4 or 5 subfolders created with the admin-web-interface inside the standard FMS folder

                 - no other devices on this machine. The machine mentioned on my other post has an external drive for backups, beside of this, same configuration. That drive is always mounted

                 The machine with no response has no external devices - and both of the server (all 3, the 3. one was rebooted 2-3 weeks ago and is running fine, admin-window is ok as well). From the client point of view, everything was ok, it's just the admin-thing..

                 we don' t boot those machines as long as there is no need for it (ie system updates, etc)

            • 3. Re: FMS13 admin-window shows no open files after some weeks of service
              TSGal

                   markus schneider:

                   Thank you for the additional information.

                   Are you able to see schedules?

                   Even though you have a site license, can you check the Event logs to see if there is anything license key related?

                   In Admin Console, in the Status section, is any error listed?

                   Can you verify all database folders still exist?

                   Anything else you can think of that happened on the system when you first noticed this issue might be helpful.

                   TSGal
                   FileMaker, Inc.

              • 4. Re: FMS13 admin-window shows no open files after some weeks of service
                Markus Schneider

                     Thank You for Your answer!

                     I couldn't see anything in the admin-window when I checked this server yesterday. I could click on 'stop server' (blue button), but it did not stop.. After closing the browser and re-login to the admin, the server was still running (blue  button). As I stopped the server again, the admin window became non-responsive

                     As mentioned in the original posting, after restarting the server machine, everything was all right again.

                      

                     even while the admin window didn't show up anything, the server itself was working in order. Clients could connect, schedules were executed, etc.