1 Reply Latest reply on Feb 28, 2010 4:20 PM by PointInSpace

    FMS9A -> FMS10A Upgrade Issue

    PointInSpace

      Summary

      FMS9A -> FMS10A Upgrade Issue

      Description of the issue

      I'm working on a FMS9A -> FMS10A upgrade right now, and running into the same problem I've run into every time I've attempted such.What I do each time is uninstall FMS9A then install FMS10A.  Every time I do this, when FMS10A gets all configured, it's web server connector is not working properly.  Whenever a mod_jk path is requested, it doesn't properly map it.  Eg, if I request http://www.servername.com/fmi/iwp/, Apache thinks it's a normal request and throws an error, instead of it being properly mapped by mod_jk to the WPE.I do know the WPE is running properly, as if I use a second web server to connect to the WPE on the upgraded box, it works fine - since the mod_jk mapping is going on on the second web server.Note that this is also with an installation of FMS9A which has had a few point upgrades done on it since the original install.My only solution in these cases is to do a completely fresh install of FMS10A on a fresh machine.  Needless to say, that takes a *lot* of more time than just doing an upgrade.Note I also tried uninstalling FMS10A, clearing the Java cache, and reinstalling, but still no luck.Wondering if anyone else has seen this, and if they have any solution? Thanks!    - John May