3 Replies Latest reply on Nov 26, 2014 7:51 PM by WilliamDuncan

    Font missing from font menu

    WilliamDuncan

      Summary

      Font missing from font menu

      Product

      FileMaker Pro

      Version

      13.0v4

      Operating system version

      OS X 10.10.1

      Description of the issue

      HermesFB Thin does not display on menu. I have tried both TrueType and OpenType versions of the font. HermesFB Regular works fine.

      There are other versions of Hermes available, but I need the Font Bureau (FB) version for a client who uses HermesFB as their standard. The other versions of Hermes are slightly different and don't print or display exactly like the FB version.

      I also tried disabling HermesFB regular to see if it was interfering in some way. It was not.

      Steps to reproduce the problem

      Install the font. Confirm that it is activated using Font Book. Confirm that it is in the Font folder. Confirm that it displays in other applications.

      Expected result

      Shows on menu.

      Actual result

      Doesn't show on menu.

      Exact text of any error message(s) that appear

      None

      Configuration information

      MacBook Pro, retina display

      Workaround

      None.

        • 1. Re: Font missing from font menu
          Fred(CH)

          Hello,

          I saw an analog report on Tech Net since FileMaker 13 was released.

          I remember the poster was able to troubleshoot the problem when uninstalling the additional fonts, refresh font cache (with onyx) and then reinstalling the additional fonts.

          Odd, i agree, but hope this can help...

          Bye, Fred

          • 2. Re: Font missing from font menu
            TSGal

            William Duncan:

            Thank you for your post.

            Do you know if the font appeared in prior versions of FileMaker Pro?  If so, which versions?

            Regardless, I have sent your post to our Development and Testing departments for review.  When I receive any feedback, I will let you know.

            TSGal
            FileMaker, Inc.

            • 3. Re: Font missing from font menu
              WilliamDuncan

              I've found a workaround. Although I had disabled HermesFB Regular using Font Book, the Regular style still showed in FileMaker, and I discovered that it was in the ~/Library/Fonts folder rather than ~/Library/Fonts Disabled. When I physically removed the Regular style, the Thin version showed up in the FileMaker menu.

              Since I don't need the Regular form, I am good-to-go for now.