AnsweredAssumed Answered

Fonts aren't printing correclty

Question asked by JohnChiofolo on Jan 18, 2011
Latest reply on Feb 23, 2011 by philmodjunk

Summary

Fonts aren't printing correclty

Product

FileMaker Pro

Version

11

Operating system version

Windows 7 Professional

Description of the issue

We have 3 users on a network using FileMaker Pro 11.  One user is on a Mac and has no issues using FMP 11, including printing. 

The other 2 users, who are on Windows 7 Pro, are experiencing an issue where the fonts do not display correct when printing from FMP 11.  The printer is a Konica Minolta c353.  I have tried connecting to the printer through the server share (how users normally connect), and I have tried connecting directly via TCP/IP printer port.  I have tried the updated drivers from Konica Minolta for both PS and PCL, but the results are the same.

The page will print, but with a generic font rather than the font used to create the template.  Also, they aren't having any issues printing fonts through any other application.

This is the only printer they have for printing from FMP. 

Thanks in advance for the help.

Steps to reproduce the problem

I can reproduce this every time I try to print from one of the Windows 7 machines using FMP.

Expected result

It should print the correct font.

Actual result

It prints a generic font instead each time.

Exact text of any error message(s) that appear

No error messages during this process.

Workaround

Currently, the owner of the company is forced to print from his Mac to the same printer, but these tasks need to be handled by his employees, not by him.

Outcomes