AnsweredAssumed Answered

Fonts display in FM10 but do not print

Question asked by sethfinkelstein on Oct 24, 2010
Latest reply on Nov 30, 2010 by TSGal

Summary

Fonts display in FM10 but do not print

Product

FileMaker Pro

Version

FMP 10

Operating system version

Windows XP

Description of the issue

I have fonts that display correctly when previewing in FM but don't print using the same font displayed. It appears that the font printing is a default font (arial or verdana). The font prints correctly in other programs just not in FM. The same thing happens to multiple printers(Fonts display correctly do not print correctly). So I have ruled out the printer as the issue.

I am a Mac user by preference and am working with Windows FM for my employer so I do not know the best troubleshooting techniques. What I have done so far as suggested by some folks...

Uninstall FM -> uninstall Fonts-> Reboot -> Install Fonts ->Install FM. Have done this a few times with the same result. I guess the thought behind it is that the font should be in the system before the program is installed.

Steps to reproduce the problem

Uninstall FM -> uninstall Fonts-> Reboot -> Install Fonts ->Install FM. Have done this a few times with the same result. I guess the thought behind it is that the font should be in the system before the program is installed.

Expected result

Want the font displayed to print as it is displayed.

Actual result

Fonts do not print as displayed in FM.

Exact text of any error message(s) that appear

None

Outcomes