AnsweredAssumed Answered

Go To Layout View Shortcut Gets Disabled

Question asked by EdwardMcPikeJr on Nov 26, 2014
Latest reply on Apr 8, 2015 by TSGal

Summary

Go To Layout View Shortcut Gets Disabled

Product

FileMaker Pro

Version

13.0.4

Operating system version

Mac OS 10.10.1

Description of the issue

I have noticed a few times that the keyboard shortcut, Command+L was not working to go to Layout Mode.   Going to the menu shows there is no shortcut, as if it was disabled.  If I then go to Layout Mode using the menu, the shortcut is enabled again.

Steps to reproduce the problem

I backed up my steps and figured out when this happens.  Go to Manage...Database, then create a new field.  I simply added a text field, then clicked OK.  When you exit Manage...Database, the Go To Layout Mode keyboard shortcut is disabled.  As I mentioned above, using the menu item to go to Layout Mode, restores it.

Deleting a field and other schema changes do not seem to affect the shortcut.

Expected result

The keyboard shortcut should always be available.

Actual result

The shortcut is disabled after adding a field.

Workaround

Using the menu item to go to Layout Mode, restores it.

Screen_Shot_2014-11-26_at_5.39.16_PM.png

Outcomes