AnsweredAssumed Answered

Has my Filemaker been corrupted?

Question asked by GertrudeReagan on Apr 8, 2015
Latest reply on Apr 9, 2015 by philmodjunk

Summary

Has my Filemaker been corrupted?

Product

FileMaker Pro

Version

12

Operating system version

10.9.5

Description of the issue

When I tried opening Filemaker, it took forever, so I had to shut off the computer with the switch.

When I tried again, it opened, but couldn't sort the files properly or find a name I requested.

Does this indicate I should upgrade, or test my Macintosh for a virus?

Steps to reproduce the problem

Closed Filemaker again. Then reopened. Tried sort and search again.

Expected result

1. Alphabetized list.

2. highlight correct record.

Actual result

list not alphabetized.

"Find" returns  "No records match this request" even though I requested one I could see in the list.

Exact text of any error message(s) that appear

First try: "No records match this request"

Second try: (This is a text field)
"The value of this field must be a valid date in the range of years 1 to 4000 and should look like “12/25/2003”."

Configuration information

Apple upgraded the Finder window format.

Screen_Shot_2015-04-08_at_4.38.54_PM.png

Outcomes