AnsweredAssumed Answered

HELP!! FM Pro spontaneously asking for and rejecting password

Question asked by tcprgrp on Jan 10, 2013
Latest reply on Jan 16, 2013 by philmodjunk

Summary

HELP!! FM Pro spontaneously asking for and rejecting password

Product

FileMaker Pro

Version

11

Operating system version

osX 10.7.4

Description of the issue

My database suddenly asked for a password, while open, with this after the title: (my name's desktop conflicted copy).

Despite my password being saved in my keychain, it rejects it. I've tried Admin, with all caps, no caps, etc to the same result. I've copied the database and tried to open it on my laptop. Same.

I have 5,000 contact in there and an invite that has to go out today and I'm dying...

I can see it all with guest privileges, but I can't do anything. HELP!!!

Steps to reproduce the problem

restarted (first mistake)
Tried to restore within filemaker
Copied and tried to open on another computer

Expected result

to be saved

Actual result

Wouldn't let me do anything.

Exact text of any error message(s) that appear

The account and password you entered cannot be used to access this file. Please try again.

Configuration information

My utter desperation?!

Workaround

none.

Outcomes