1 Reply Latest reply on Nov 10, 2010 12:41 PM by philmodjunk

    I can only perform find in one field.

    whittex

      Summary

      I can only perform find in one field.

      Product

      FileMaker Pro

      Version

      10.0v3

      Operating system version

      xp

      Description of the issue

      All of my forms "shrank." In find mode I can only enter one field. Two weeks ago all was well. (I thought)

      Steps to reproduce the problem

      Couldn't find a problem in the layout mode.

      Exact text of any error message(s) that appear

      None

      Workaround

      None

        • 1. Re: I can only perform find in one field.
          philmodjunk

          Here are a few possibilities that you can check:

          There's a preference setting for windows: "Enlarge contents to improve readability". Any chance that option was previously selected and now isn't?

          Have you changed your monitor's screen resolution?

          "In find mode I can only enter one field"

          Can only enter one field because only one is large enough to work with, or is it that you can't put the cursor in any of the other fields, or ...?

          Fields can be set to deny access in find mode, check Field/control | behavior if this might be the case. Also, any fields with global storage and any fields that are <<merge fields>> can't be entered while in browse mode. (Merge fields can't be entered in any mode.)