1 Reply Latest reply on Feb 16, 2011 4:21 PM by philmodjunk

    I can’t use “Inspector” to format a field in the “Edit Layout” mode.

    CharlesMcNeil

      Summary

      I can’t use “Inspector” to format a field in the “Edit Layout” mode.

      Product

      FileMaker Pro

      Version

      11.0v3

      Operating system version

      Windows

      Description of the issue

      I can’t use “Inspector” to format a field in the “Edit Layout” mode.  That is their process.  At the “Data” tab there should be a field formatting function radio indent box that allow a user to format the field for currency, calendar etc.  The field is inactive (gray) and cannot be activated.  There is a lock/unlock function that is also inactive.  There should be options in the boxes below the formatting radio boxes but on my copy of the software “no options available” words are displayed.

      Steps to reproduce the problem

      Followed your manual

      Expected result

      I need to at least format field.

      Exact text of any error message(s) that appear

      No message.

      Configuration information

      None

      Workaround

      None