2 Replies Latest reply on Oct 30, 2009 12:05 PM by mrvodka

    Inconsistent frozen popup vs 9 and 10

    StellaLuna

      Summary

      Inconsistent frozen popup vs 9 and 10

      Description of the issue

      FileMaker Product(s) involved:vs. 9 and also vs. 10 Operating System(s) involved:windows xp professional Detailed description of the issue:If I have a list of records (I’m using 500+) which is longer than can display on the layout (list view) and I put a global text field in the header and attach a value list, the value list quits working sometimes.  The value list I am using is US states so isn’t big. I have also tried other value lists which are fairly small and it freezes with all of them (even custom value list with 5 entries).  I realize that, if a value list holds 200 entries, it might be very slow to open but this will never open even with small number of entries.  I can only unfreeze the value list by selecting a row or record or exiting the program or going to another layout and back. Exact steps to reproduce the issue:if you are in a record, the list opens.  But if you use your roll wheel (mine is Logic Tech) and roll down half page or more, then attempt to open the value list, the popup won’t open at all in vs. 10 but will open fine in vs. 9.  It will only open again in 10 after you select a specific row (or record) in the list otherwise it stays locked up unless you .  If you grab the scroll bar down the right side and drag it to the bottom or down halfway, it will stop the value list from opening on both versions.   Expected Result:It should open no matter what and I have repeated my tests with brand new files and record sets.Actual Result:It doesn’t open consistently.  Also, once the popup has locked and the value list won’t open, if I select Records and then Refresh Window, the entire value list in the header disappears (I colored background on it yellow) and won’t appear again until I again select a record or field which then ‘unlocks’ the global again.  Sometimes I must select Refresh Window twice in a row before it disappears but most times it disappears after first selection.  This happens in both versions once the popup is locked. Exact text of any error message(s) that appeared:No error messages Any additional configuration information/troubleshooting that is relevant to the issue:I reinstalled FM and restarted my computer several times.  I tried it on a friends computer and it quits working also.  This computer is only a year old and I have 2.48 GB ram.  I have no other strange things and this break happens with brand new files created on my desktop.Any workarounds that you have found:No idea what to do