3 Replies Latest reply on Feb 16, 2011 2:06 PM by TSGal

    Insert Qucktime command doesn't work

    ErikNewman

      Summary

      Insert Qucktime command doesn't work

      Product

      FileMaker Pro

      Version

      FileMaker Pro 11 Advanced

      Operating system version

      Windows 7

      Description of the issue

      When I attempt to "Insert Quicktime" file into a container field, it doesn't allow me to insert a PDF file, and if I try to insert a video file, it plays no video, and only a very broken up version of the audio.

      Steps to reproduce the problem

      Insert
      Insert QuickTime...
      Change "Files of type" to "All Files (*.*)" (because I automatically get to choose from only "Movie Files (*.avi;*.mov;*.qt)"
      Select a PDF file
      Open

      Expected result

      Should insert a link to the file location on my computer

      Actual result

      Beeps and displays error message instead

      Exact text of any error message(s) that appear

      The QuickTime movie file could not be inserted.  Make sure the movie has been saved as self-contained and playable on non-Apple platforms. (709)

      Configuration information

      I have the most updated versions of both FileMaker Pro 11 Advanced and QuickTime.

      Workaround

      The only thing I can do is insert the entire actual file into the database, which I don't want to do.

        • 1. Re: Insert Qucktime command doesn't work
          TSGal

          Erik Newman:

          Thank you for your post.

          First, a PDF file is not a QuickTime file, so you will be unable to insert it this way.  Instead, insert it as a file.  If you don't want to store it in the file, then in the Insert File dialog box, check the option at the botom to "Store only a reference to the file".

          When you install QuickTime, it also includes a sample file.  Try inserting the Sample.mov file in the QuickTime folder and view it.  Do you still encounter the same problem?

          TSGal
          FileMaker, Inc.

          • 2. Re: Insert Qucktime command doesn't work
            KenGrass

            I am having the exact same issue with inserting a PDF file into my container field.

            I am following the training example in "FileMaker Pro 11 the missing manual" by O'Reilly Press and this is one of the excersises to building a simple table in Layout mode.

            When I go to Insert QuickTime.. in my container field in the Browse mode, I get the typical Windows File Open dialog with only the .avi, .mov and .qt files as the only options. If I choose "All files" form the drop down list I can then grab the PDF but when you click Open it displays the same error message that our friend Erik is talking about. The action is supposed to insert the file into the container field and then display it as a thumbnail in Form view in which you can view its multiple pages if the document has any.

            Is this an error on the publishers part? And if so is this action actually valid in FileMaker? I ask because this will really come in handy in the database that I will be building.

            • 3. Re: Insert Qucktime command doesn't work
              TSGal

              Ken Grass:

              Thank you for your post.

              I don't have "The Missing Manual" for FileMaker Pro 11.  If you are running Mac OS X, you can insert a PDF file as a picture, where it displays properly.  If you open the file on Windows, the picture of the PDF file is visible.  However, you cannot insert a PDF as a Picture or Quicktime under Windows OS; only as a File.

              Although this is an error in the publication, please keep in mind that the publisher does receive advance copies of the software, so this may have worked (incorrectly) in a beta release.

              TSGal
              FileMaker, Inc.