3 Replies Latest reply on Jul 17, 2013 11:08 PM by AmjadMiandad

    Instant Web Publishing Can't be Started

    oldfossil

      Summary

      Instant Web Publishing Can't be Started

      Description of the issue

      FileMaker Product(s) involved: FileMaker Pro 10.0v1Operating System(s) involved: Windows XP SP2Detailed description of the issue: Instant Web Publishing fails to start. For several weeks, this would occasionally occur and changing the port would seem to fix; now is constant. When I attempt to switch it on from within a database, it hangs for approximately 1 minute, then tells me it cannot be started. Trying again "brings to life" the choices (such as the ability to change ports, etc.) but an "OK" after making changes causes Filemaker to declare an error and close. Instant Web Publishing works on the same machine with FileMaker Pro 9 Exact steps to reproduce the issue: Any attempt to switch Instant Web Publishing from off to on.Expected Result: Instant Web Publishing is turned on.Actual Result: Told that it cannot be started.Exact text of any error message(s) that appeared: FileMaker cannot share files over the Web because Instant Web Publishing could not be startedAny additional configuration information/troubleshooting that is relevant to the issue: Have tried reloading FileMaker Pro 10; same results.Any workarounds that you have found: None

        • 1. Re: Instant Web Publishing Can't be Started
          TSGal

          Oddone:

           

          Thank you for your post.

           

          There should be no difference between FileMaker Pro 9 and FileMaker Pro 10 when it comes to Instant Web Publishing.

           

          In case there is a conflict, run msconfig and disable all non-Microsoft services.  Then, after rebooting, launch FileMaker Pro 10 and turn on Instant Web Publishing.  If this works, then you'll need to determine which Service is causing the problem.

           

          If this doesn't work, then I would uninstall FileMaker Pro 10 and reinstall.

           

          I have a Dell machine with Windows XP recently upgraded to SP3, but it has been running Instant Web Publishing successfully with both FileMaker Pro 9 and FileMaker Pro 10.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Instant Web Publishing Can't be Started
            oldfossil
              

            Hi--

             

            Have tried the disabling route (no success) and the reinstalling (no success). I installed on a separate Dell (with far fewer applications) and no problems, so rather obviously I've got something I didn't find on the original machine that conflicts with FM 10 but not FM 9.

             

            Thanks for the help; I'll sit on it awhile and congitate.

            • 3. Re: Instant Web Publishing Can't be Started
              AmjadMiandad

                   Thanks TSGal, actually yesterday I installed blue stack software and caused this error but when I uninstalled that software its working fine.


                   Thanks for your best answer.