AnsweredAssumed Answered

Instant Web Publishing not working after 11 Advanced upgrade

Question asked by RichardAll on Mar 17, 2010
Latest reply on Feb 16, 2011 by TSGal

Summary

Instant Web Publishing not working after 11 Advanced upgrade

Description of the issue

I upgraded to Pro 11 Advanced yesterday and everything appeared to go as expected.  I have a database I share with another department through IWP which has worked fine for over a year. This morning I arrive to an unhealthy amount of emails telling me the database was gone.  I looked into what could be the problem and found that the IWP settings had changed for the port.  The default port was now set to 6004962 instead of 801 which it has been since I published. I have tried to change the port number back to 801 and it get a message that there is a conflict.  I have tried other ports but no success.  In a few of the tries, when changing the port, filemaker locked up and required a reboot. One detail I find interesting and can't explain is that the ports should not exceed 65523 so how can the default be 6004962? Please help me set this back to 801 or another usable port. The natives are getting restless! 

Outcomes