AnsweredAssumed Answered

Instant webpublishing: internal error message

Question asked by RolandT on Dec 9, 2009
Latest reply on Dec 15, 2009 by RolandT

Summary

Instant webpublishing: internal error message

Description of the issue

 Hello, We are running a database for a at least a year now, and notting changed (except data).For two weeks we sometimes get a error message when we want to login to IWP page of the database. When a couple people are logged in the error message appears.It happend that i got a internal error message and a other person could still work in it. When he logout he got the the same internal error. We have to reset the publishing engine on the server to get it working again. It also happens that while working in the database the internal error appears. When i am with one or two people login, it is working. When more people are logged in the probleme occurs After the first couple times i also noticed that scripts which use the function evaluate did not work anymore. I rebuild the script so that the function evaluate is not used anymore. But we styill had the problem of the internal error. We tried: - rebuild the databases- create a clone of the rebuild databases- imported the data of the rebuild tables in the clone result: same error - installed fmserver on a diverent Mac. Running the databases Result: Same internal error - installed fmserver 10 (latest) on the diverent mac. Result: same internal error  

Outcomes