12 Replies Latest reply on Apr 14, 2012 4:52 AM by laudmusic

    Interactive Container Fields Do Not Stop Playback

    laudmusic

      Summary

      Interactive Container Fields Do Not Stop Playback

      Product

      FileMaker Pro

      Version

      12

      Operating system version

      Mac 10.7

      Description of the issue

      Interactive Container Fields Do Not Stop Playback

      When you put media in an interactive container field and do not have auto play selected, the media will continue to playback when you move to another record. This does not happen when you do have auto play enabled as it seems one cancelles the other out.

      Also, the darn audio playback controller does not display time, big exception here.

      I can't seem to find any way to script the media file to stop playing.

      Steps to reproduce the problem

      I can literally start one media file, let's say for this example all are mp3's, move to another record, play it, then to another record and play it, and so on. I can have all the files play simultaneously.

      Expected result

      When you change to another record, the media should stop playing regardless if the container field is set to auto play or not.

      Actual result

      All files in all records play.

      Workaround

      This should be fixed and have the ability to script as well.