1 2 Previous Next 20 Replies Latest reply on Jul 28, 2015 7:07 AM by TSGal

    Issues with importing a Bento 4 DB into FileMaker 12

    mutantst

      Summary

      Issues with importing a Bento 4 DB into FileMaker 12

      Product

      FileMaker Pro

      Version

      12

      Operating system version

      Yosemite 10.10 OSX

      Description of the issue

      I am moving from Bento 4 (as it is no longer being supported) to FileMaker Pro 12.

      I have issues with importing a Bento 4 DB into FileMaker. Steps taken:

      1.) New Database > Save
      2.) Import Records > selected: Bento 4 Data Source
      At this point I am getting an error message telling me that I must have Bento 2 or later installed. I do, version 4.1.2 actually. I have made sure my Bento 4 DB is in the correct default position, but still having the problem.

      Can anyone help?

      Cheers

      Steps to reproduce the problem

      as above

      Expected result

      Successful import

      Actual result

      Error message telling me that I must have Bento 2 or later installed

        1 2 Previous Next