4 Replies Latest reply on Dec 18, 2013 1:14 PM by RichNasser

    Last row of table renders strangely...

    RichNasser

      Summary

      Last row of table renders strangely...

      Product

      FileMaker Pro

      Version

      12.0v5

      Operating system version

      Mavericks OS 10.9

      Description of the issue

      Every so often the table row at the bottom (the gray one without records) renders incompletely.  Some boxes are gray some are white and some have no lines.  I noticed this issue upon upgrading to Mavericks.  I have FM Pro Advanced v 12.0v5.

      Screen_Shot_2013-12-18_at_10.32.31_AM.png

        • 1. Re: Last row of table renders strangely...
          TSGal

               Rich Nasser:

               Thank you for your post and screenshot.

               I have not encountered this behavior, and I know that doesn't help you.

               Do you have more than one FileMaker window open?  Is this a Retina display?  If you close the window and reopen, does the issue still occur?  If so, if you quit and relaunch FileMaker Pro and open the file, does the issue still occur?  I'm trying to narrow it down to memory, file, application, etc.

               Any other information you can provide may be helpful.

               TSGal
               FileMaker, Inc.

          • 2. Re: Last row of table renders strangely...
            RichNasser

                 Hi

                 I don't have retina on my mid-2011 macbook pro.  I do use a second monitor that I connect via the adapter (VGA) so I have more real estate.  I will keep an eye on whether it happens when I have this monitor hooked up.  

                  

                 Typically, if I encounter the condition, I close the window and reopen with a new one and go to the table and it gets fixed. 


                 If I have more info, I will log it in here...

                  

                 RN

            • 3. Re: Last row of table renders strangely...
              philmodjunk

                   This is the bottom "add record" row of a table view.

                   If you go into layout mode, are the fields shown in grey present on the layout? Are the fields that are white not present on the layout? Or maybe the opposite?

              • 4. Re: Last row of table renders strangely...
                RichNasser

                     I will check that suggestion if I encounter again...