4 Replies Latest reply on Jan 18, 2013 12:34 PM by RobertBurdige

    logo problem

    KeithLawrence_1

      Summary

      logo problem

      Product

      FileMaker Pro

      Version

      11.4

      Operating system version

      Mac Lion

      Description of the issue

      I have recently upgraded to Lion on Mac (OS 10.7.3) and my logo no longer appears on the top of my forms.

      Steps to reproduce the problem

      Replaced logos in layout mode - returned to browse mode and everything is OK.

      Next ime I open the database the logo has disappeared... it is pysically there (I can select and move it - when I click where is should be I get four blue squares which donate the file corners) but it is not visable - either in layout or browse view.

      Exact text of any error message(s) that appear

      no error message

      Workaround

      I have not found a work round

        • 1. Re: logo problem
          philmodjunk

          It appears you are pasting a graphic object on your layout to place your logo on it.

          Or did you insert it?

          What is the format of the file from which this logo was inserted or pasted?

          Are you inserting the logo's file with the "by reference" option selected?

          If so, is the logo file located on a server or your local machine?

          • 2. Re: logo problem
            KeithLawrence_1

            Hi thanks for responding to my logo problem.

            The logo is inserted (as opposed to pasted) using the insert menu - picture option in layout view.

            The file is a tif (I have also tried with an eps), the logo sits on my server in the same folder as my database files and I don't believe I selected the 'store only a reference to the file' button (it is not selected by default).I sit my server on a eithernet LAN rather than WIFI

            This problem only started when I upgraded to OS 10.7 (Lion) - it has all worked fine for the last 7 years :)

            Oddly enough the logo appears today, but there is obviously a problem somewhere... 

            • 3. Re: logo problem
              philmodjunk

              If the problem returns, you might try using an image editor to convert your file into another bitmapped file format and re-inserting it. If that works reliably and the tif format does not, it would provide a significant clue as to where the FileMaker techs need to look.

              • 4. Re: logo problem
                RobertBurdige

                     Sorry this is not an answer. I am running OSX 10.8 with FMP 9. I can not see any of my logos either. I have reimported them to the server. Nothing. When I go to another computer running OSX 10.5 or earlier I see everything. Is there a fix for this yet?