1 Reply Latest reply on Jan 26, 2015 7:41 AM by TSGal

    Manage Scripts window has broken column display defaults in German localisation

    nilsw

      Summary

      Manage Scripts window has broken column display defaults in German localisation

      Product

      FileMaker Pro

      Version

      13.0v4 Advanced

      Operating system version

      Mac OS X 10.9

      Description of the issue

      In the German localisation the script name column is truncated in the Manage Scrips window.

      Steps to reproduce the problem

      * open FileMaker Pro in German localisation (e.g. by using Language Switcher.app)
      * open the Manage Scripts window
      * compare English and German language version (see attached screenshot)

      Expected result

      Only one column 'Name' is displayed, taking 100% of window width:

      Actual result

      Two columns are displayed, 'Name' has a width of approx. 300px, long script names are truncated, the second column is empty and even has no title.

      Workaround

      None, except for moving the column separator out of the way every time the Manage Scripts window is opened anew.

      Slice_1.png

        • 1. Re: Manage Scripts window has broken column display defaults in German localisation
          TSGal

          filemakergarage:

          Thank you for your post.

          I am unable to replicate the issue.  This is what I have done:

          1. I created a file (filemakergarage.fmp12) with one text field.

          2. I created a blank script with the same title as your example.

          3. I took a screen shot of the Manage Scripts window.

          4. I quit FileMaker Pro 13.0v4, changed System Preferences Language to Deutsch (German) and Region to Germany.

          5. I opened the file with FileMaker Pro 13.0v4, went into Manage Scripts, and the column is not truncated.

          Let me know what I'm doing differently than you so I can replicate the issue.

          TSGal
          FileMaker, Inc.