3 Replies Latest reply on Mar 1, 2012 12:26 PM by philmodjunk

    New field No Show in Table or Manage Table View.

    ddeeder

      Summary

      New field No Show in Table or Manage Table View.

      Product

      FileMaker Pro

      Version

      11.04

      Operating system version

      Mac OS X Lion 10.7.3 (11D50b)

      Description of the issue

      I added a new field to a table under manage database. It shows in the field list but does not show in the table. It does not show in the manage table view. Do I have to sync it somehow?

        • 1. Re: New field No Show in Table or Manage Table View.
          philmodjunk

          "manage table view"? not sure what that is.

          New fields added in Manage | database | Fields may or may not be automatically added to the current layout depending on the preferences you've selected. See Edit | Preferences and click the layouts tab to see an option that controls this. Personnally, I prefer to keep this option disabled as the automatic inclusion of fields often messes up the design of my layout by enlarging the size of the layout's body in order to fit in the new fields. Since I almost never want the new fields where they've been added by Filemaker anyway, it's simpler to keep this option disabled.

          To add a field to a layout, you can use the field tool to add the field to any layout and for layouts in table view, you can also click Modify to add the new field to your table view.

          • 2. Re: New field No Show in Table or Manage Table View.
            MilouSchulten

            I have a problem which is kind of the same. I am working in this database which I didn't create, but I added a tab in the lay-out to work with. I added my fields and they are shown in the lay-out. Now I have this problem with adding the fields to the table.. when I click Modify and select the fields I want to add, nothing happens. And there was this + sign on the right side of the table but it disappeared.. How do I change this?

            • 3. Re: New field No Show in Table or Manage Table View.
              philmodjunk

              There's an upper limit to how many columns you can display in table view at one time. Try using modify to remove some fields from the view, then try adding in your new ones.