AnsweredAssumed Answered

Nightmare

Question asked by GlennReid on Oct 25, 2010
Latest reply on Oct 25, 2010 by davidhead

Summary

Nightmare

Product

FileMaker Pro

Version

v11

Operating system version

MacOS X 10.6.4

Description of the issue

I have a licensed copy of v11 Pro.  I have been running an internal experiment to see whether we will buy more copies to do a shared database, or whether we will use QuickBase.

Your software is a nightmare.  I copied it to another machine, but it crashes when I try to enable web sharing.  I tried running the 11v2 update, but it says I don't have a "valid copy".  I tried to find a download on your site to re-install on the second machine, but there is none.  I can barely get onto the Forum without a bunch of hassles.

Are you trying to prevent sales?  Are you trying to make sure nobody wants to use your software?  You're doing a great job!

I've bought countless copies of FileMaker over many years, and have advocated it to many people.  I'm about to STOP doing both of those things, because it's starting to be a very poor user experience.

Glenn Reid

Outcomes