8 Replies Latest reply on Jul 15, 2014 11:02 PM by RayTaylor

    No admin console locally

    RickWhitelaw

      Summary

      No admin console locally

      Product

      FileMaker Server

      Version

      13.03

      Operating system version

      OSX Mavericks

      Description of the issue

      After upgrading to the latest FMS version I still have no way to access the admin console locally. I can access it from any other machine without problems. It's a bit odd. When I click the alias in my dock for the admin console I get the login page. I enter the credentials and get the usual "Do you want to save the password etc."  After that it simply won't log in. As I've said previously it's not a big issue because I almost never log in to the admin console locally. The FMS server machine is basically a black box for me. I do, however, find this situation unusual.

      Steps to reproduce the problem

      See above

      Expected result

      Log in to admin console locally.

      Actual result

      Not possible.

        • 1. Re: No admin console locally
          TSGal

               Rick Whitelaw:

               Thank you for your post.

               Are you using Safari or Chrome?  What version of Safari or Chrome are you using?

               After you enter the credentials, do you get an error message?

               Are you trying to login using localhost?  the IP Address?

               What is the exact address you are entering?    For example:  https://localhost:16000/admin-console

               Any other information you can provide may be helpful.

               TSGal
               FileMaker, Inc.

          • 2. Re: No admin console locally
            RickWhitelaw

                 Thanks of the reply TSGal.

                  

                 Latest version of Safari, no error messages. Logging in using localhost. The alias enters the address exactly as your example. This worked for a long time. Since the installation of 13.02 and continuing with 13.03 the Console can't be accessed locally.

            • 3. Re: No admin console locally
              TSGal

                   Rick Whitelaw:

                   What exactly is occurring when you login?  That is, you mention that you get the login page and "get the usual 'Do you want to save the password'...", but you don't mention what occurs after that.  Do you get a blank white page?  Do you get an error?

                   If the login page asks to save the password each time, then it isn't being saved in the keychain, as it shouldn't prompt you again, unless you answer "No" each time...  Can you confirm?

                   What version of Java do you have installed on the server?  You may want to reinstall Java.on the server.

                   Have you tried using Chrome to login?  If so, do you get the same results?

                   Continue to keep me updated.

                   TSGal (and TSFalcon)
                   FileMaker, Inc.

              • 4. Re: No admin console locally
                RickWhitelaw

                     TSGal,

                      

                          I have the latest version of Java. xx60 I believe. I always answer "not now" when asked if I want to save the password. What happens? The login window just sits there. Nothing happens. I recently updated Java. It should be noted that the situation was identical when using the last iteration of Java. I have yet to use Chrome to log in. This issue is almost purely academic to me. In my normal range of activity I would never log in to admin console via the server machine. In a way I don't care if I can or not. I simply find it a curious situation. But I do appreciate your help . . .

                • 5. Re: No admin console locally
                  RayTaylor

                       I was experiencing the exact same problem, but from a brand new MacBook Air. Could still log in to admin console by screen sharing, and via other local macs, where I have used the admin console before.

                       The solution for me was changing the HTTP:// to HTTPS://

                       Once I made that change, it took a couple of minutes plus refreshing the browser window a couple of times, but it finally connected and allowed me to login like before. Once logged in, I verified my administration could still be performed. Logged back out, quit the browser and then opened it back up again. Speedy login just like before.

                       Now if I can figure out how to get the system to put an icon on the desktop, I will be happy.

                       Regards,

                       Al Taylor

                  • 6. Re: No admin console locally
                    RickWhitelaw

                         Al,

                          

                         I can log in from remote machines inside and outside my local network.  To place an icon on your desktop simply drag the URL from the browser onto the desktop. Works on a Mac anyway.

                          

                         Rick.

                    • 7. Re: No admin console locally
                      RickWhitelaw

                           Al,yes, I also use https.

                      • 8. Re: No admin console locally
                        RayTaylor

                             Thanks Rick, 

                             Appreciate your quick responses. The "drag the URL to the desktop" trick worked perfectly!

                             Thanks again.

                             Al