3 Replies Latest reply on Feb 16, 2012 2:50 PM by TSGal

    Paint brush not taking vertical alignment

    fabriceN

      Summary

      Paint brush not taking vertical alignment

      Product

      FileMaker Pro

      Version

      11.4

      Operating system version

      OS X 10.6

      Description of the issue

      Using the paint brush tool, all formatting attributes are brought over to the target objet, except vertical alignment.
      Also, it would be great if it could optionally bring the conditional formatting over.

      Steps to reproduce the problem

      place 2 fields on a layout.
      choose vertical alignment option (centered) for field A.
      Pick the paint brush.
      Click on field A to copy the attributes.
      Click on field B.
      Nothing happens.

      Expected result

      Something should happen.

      Actual result

      Nothing happens.

      Workaround

      redo manually (bother).

        • 1. Re: Paint brush not taking vertical alignment
          TSGal

          fabriceN:

          Thank you for your post, and I apologize for the late reply.

          I'm having difficulty replicating the problem, because the vertical alignment option (centered) does not become active in the Inspector unless two or more objects are selected.  Therefore, I don't see how I can copy the alignment to the second field.

          TSGal
          FileMaker, Inc.

          • 2. Re: Paint brush not taking vertical alignment
            fabriceN

            Hi,

            your answer illustrates how TEXT vertical alignment is a forgotten feature ;)

            Before 11, it was the only option not visible in the text formatting window (only available from main menu), and now it's not brought over by the paint brush.

            Thanks,

            Fabrice 

            • 3. Re: Paint brush not taking vertical alignment
              TSGal

              fabriceN:

              Thank you for the clarification.  I was looking at object vertical alignmnet; not centered text alignment.

              Regardless, I am unable to replicate the problem with FileMaker Pro 11.0v4 under Mac OS X 10.7.3 (I currently don't have access to Mac OS X 10.6.8).  This is what I have done.  This appears to work identially to FileMaker Pro 10.

              1. I set Field A (Text field) to center alignment.

              2. I double-clicked on the paint brush icon, and clicked on Field A to pick up the attributes.

              3. Field B (Text field) is set to left alignment.  When I click on it with the cursor, it changes to center alignment.

              Let me know what I am doing differently than you so I can try it here.

              TSGal
              FileMaker, Inc.