AnsweredAssumed Answered

PDFs in Containers have started to open automatically in Adobe Acrobat

Question asked by nerosunero on Jan 4, 2014
Latest reply on Jan 6, 2014 by nerosunero

Summary

PDFs in Containers have started to open automatically in Adobe Acrobat

Product

FileMaker Pro

Version

FileMaker Pro Advanced 12 0v4

Operating system version

windows 7

Description of the issue

I have been using Container optimised for Interactive Contents for displaying embedded PDFs for one year or so. Never had a problem. But now every time I open a record that has a PDF stored in a Container, the PDF pops up automatically in Adobe Acrobat. Therefore I cannot scroll or read the PDF in its FileMaker container anymore and I have to close down Adobe Acrobat to go back to my FileMaker database.


PS

On Jan 2 2014 I contacted FileMaker Technical Support. The answer I got was prompt and kind but also, unfortunately, useless:

"To completely prevent PDFs from automatically loading, you could optimise the container field for Images, instead of Interactive content. I hope it helps"



my full computer specs:

FileMaker Pro Advanced 12 0v4

Adobe Acrobat XI Version 11.0.5

windows 7



I posted this issue in http://forums.filemaker.com/posts/b84acea99f?commentId=271993#271993

(please refer to that page for some very interesting and useful comments if you like)

Any tips ideas etc?
Kind regards Mario aka nerosunero

Steps to reproduce the problem

I open a record that has a PDF stored in a Container.
The Container is optimised for Interactive Contents

Expected result

To be able to read the embedded PFD from its Container in FileMaker Pro

Actual result

as soon as I entry said record Adobe Acrobat is launched and my PDF appears there

Exact text of any error message(s) that appear

none

Configuration information

Because I believed this issue might have started when I installed: Digimarc Reader for Images (digimarc.com)on my machine.
But this can be only a coincidence. I uninstalled Digimarc Reader for Images and the issue persists.
I disabled all the adds on on Internet Explorer but to no effects either.
The issue is present even when I start the computer in Safe Mode

Workaround

none

test.jpg

Outcomes