AnsweredAssumed Answered

Permission Denied when trying to access a FileMaker document

Question asked by BrittanySalmon_1 on Dec 3, 2012
Latest reply on Mar 25, 2014 by AjEGfmTech

Summary

Permission Denied when trying to access a FileMaker document

Product

FileMaker Pro

Version

11.0v4

Operating system version

Mac OS X 10.5.8

Description of the issue

FileMaker crashed while I was working. Restarted my computer & tried to reopen my document. A pop up came up saying that FileMaker could not open the file, permission denied. I have more than one FileMaker database. All the others opened up fine except for this one. I tried to recover the database, but it wouldn't let me recover it. A popup came up saying that the file was locked or in use. No one else was using the database today. I tried to move the document to another location on my computer, but it wouldn't let me do that either, said I didn't have permission. I am the admin/host of this database. The other user of this database tried to open it and got a message that read, "This file could not be opened. Either the host (me) is not available, or the file is not available on that host." I'm not sure how to resolve this issue.

Picture_13.png

Outcomes