8 Replies Latest reply on Aug 26, 2014 11:51 AM by philmodjunk

    Poor image quality in preview mode

    SeanRivera

      Summary

      Poor image quality in preview mode

      Product

      FileMaker Pro

      Version

      12.04

      Operating system version

      Windows XP/7 and Mac OSX 10.9.4

      Description of the issue

      I'm making ID badges and printing them onto PVC cards. In the layout, the image is being pulled from a network share that contains jpg files. Filemaker displays the image just fine when in layout mode and browse mode but when I try to print, it displays the image blurry. When I go into preview mode, the image is also blurry. The background and text all appear clearly but the image being pulled is not.

      Actual result

      look at the attached image. The face on the left is a screen capture while in browse mode. The face on the right is a screen capture in preview mode. It is obvious that the image in preview mode is considerably blurry compared to the image in browse mode. The photo in this example is in 72dpi but the same occurs when I choose an image that is 300dpi

      Configuration information

      This problem happens on a Windows 7 computer, Windows XP computer and on a Mac OSX computer.

      filemaker.png

        • 1. Re: Poor image quality in preview mode
          TSGal

               Sean Rivera:

               Thank you for your post.

               Are thumbnails being generated?  If so, is it set for permanent or temporary storage?  If you turn off generating of thumbnails, do you still get the same result?

               TSGal
               FileMaker, Inc.

          • 2. Re: Poor image quality in preview mode
            SeanRivera

                 Hi TSGal,

                 Do you mean that when I go into Manage > Containers > Thumbnail tab, if the "Generate and store thumbnails for images" is checked. The answer is no. If I'm looking in the wrong place, please tell me where to look.

                 Also, please note that the images are not stored in a container in Filemaker but are being pulled from a network share. The image is displayed as a box that is using "Web Viewer" > Custom Web Address. Below is the code used to pull the image.

                 "data:text/html, <style type='text/css'>

                 /* Remove margins from the 'html' and 'body' tags */

                 html, body {height:100%; margin:0; padding:0;} </style>

                 <img src=' " & Members::Photo & " ' style='width:100%; height:100%;' />"

                  

                 Thanks for any help that you can provide.
                 Sean
                  

            • 3. Re: Poor image quality in preview mode
              TSGal

                   Sean Rivera:

                   Thank you for the additional information.  It wasn't clear to me that the WebViewer was pulling the image.

                   I have forwarded your post to our Development and Testing departments for review.  When I receive any feedback, I will let you know.

                   TSGal
                   FileMaker, Inc.

              • 4. Re: Poor image quality in preview mode
                philmodjunk

                     It appears that this has been previously reported with FileMaker 12.

                     For More Information see:     Web Viewer Printing Blurry

                     This is one of many acknowledged bugs that can be found in the Known Bug List thread here in the Report an Issue section of the forum.

                     It can also be downloaded as a database file from:    https://www.dropbox.com/s/jt09b82i0xijbu3/FMP%20Bugs.zip

                • 5. Re: Poor image quality in preview mode
                  TSGal

                       Seth Rivera:

                       Our Development and Testing departments are aware of this issue.  I have attached your post to the original report.  When more information becomes available, I will post again.

                       TSGal
                       FileMaker, Inc.

                  • 6. Re: Poor image quality in preview mode
                    SeanRivera

                         Thanks PhilModJunk. I read through that post and the other post that one links to. (http://forums.filemaker.com/posts/e880a9da7b) It's very disappointing to see that this has been a problem since 2012 and has yet to be fixed. The last post on the above thread was from Dec 2013 and states that the problem is no longer found in v13. I'm hesitant to upgrade to another version especially if development has had over 2 years to fix this issue and still hasn't and if it's working in v13, why is this still a problem in v12? It seems obvious that there was some sort of change made to v12 to cause this problem since the above thread points out that this worked fine in v11.

                    • 7. Re: Poor image quality in preview mode
                      philmodjunk
                           

                                and if it's working in v13, why is this still a problem in v12?

                           It's pretty unusual for any software company to release a bug fix for any but the most recent version of their product.

                      • 8. Re: Poor image quality in preview mode
                        philmodjunk

                             Reviewed the KBL data on this an it appears that this is still an issue with FMP 13 on Windows machines but not Mac systems.