AnsweredAssumed Answered

Print to PDF prints as all image in FMP 12

Question asked by NinaLeon_1 on Jun 18, 2012
Latest reply on Jun 29, 2012 by alexandreriva

Summary

Print to PDF prints as all image in FMP 12

Product

FileMaker Pro

Version

FMP 12 Advanced

Operating system version

Windows 7

Description of the issue

Printing to PDF in FMP 11 did what was expected, allowed me to create a compressed PDF with a much smaller file size than the one FMP createed. Text was live and vector graphics were vector graphics. In FMP 12, print to PDF converts everthing to image including text and vector graphics making a large bloated file that can't be searched and has blurry text.
I tested multiple print to PDF print drivers in both FMP 11 and 12 all with the same result. PrimoPDF is the main one I use but I tried a few others as well.

Steps to reproduce the problem

Open a database in FMP12 and print to PDF with dpi set to 150.

Expected result

A decent sized PDF with live text.

Actual result

Each record is an image including the image, text, and vector graphics. On a page with 2 rows/2 columns per page, I used to have 4 images, a bunch of vector graphics, and live text. I now only have images (a big block or chopped up pieces of the whole record with the image and text).

Exact text of any error message(s) that appear

none

Workaround

NONE! I'm desperate and really upset. I've been printing to PDF since FMP 3 and am shocked that it's now a problem. If no solution I need to downgrade ASAP!

BadPDFexample2.jpg

Outcomes